Web portal not accessible by https with "ERR_SSL_FALLBACK_BEYOND_MINIMUM_VERSION" or "Secure connection not available" errors

to version Application Suite 2017.1.1

Applies to:

Application Suite up to Winter 2017.1.1 (fixed in 2017.1.2)

Description

Web portal is not reachable by HTTPS protocol with updated browser (Google Chrome >= 50, Mozilla Firefox >=45).
Trying to open https://<IPIAS> result in ERR_SSL_FALLBACK_BEYOND_MINIMUM_VERSION or Secure connection not available error, or address results not reachable at all.

Cause

Web portal certificate is not compatible with the minimum version of supported SSL of updated browser

Solution

You have two way for resolve this issue:

  1. Upload to Imagicle application server a certicate released by a trusted authority in your network and use it for Imagicle web portal HTTPS access
  2. Replace the attached ImagicleSSLCert.ps1 with the file you find in: <IAS-INSTALLATION-FOLDER>\System\SSL\
  3. Run the batch script <IAS-INSTALLATION-FOLDER>\System\SSL\FixHttps\FixHttps.bat


Article ID: 472
Last updated: 15 Mar, 2018
Revision: 4
Imagicle AppSuite Cross Platform -> FAQ and Solutions -> Web portal not accessible by https with "ERR_SSL_FALLBACK_BEYOND_MINIMUM_VERSION" or "Secure connection not available" errors
https://kbp.imagicle.com/kb/entry/472/