VoiceMail not working properly (caller does not hear anything when calling the voice mail)

Applies to

Imagicle Voice Mail Service (VoiceMail)

Description

In some cases, Imagicle VoiceMail may not work properly: when placing a call to the Voice Mail,  it may happen that the caller does not hear anything.

Cause

“Media Termination Point required” flag has not been selected when H323 Gateway device has been created-configured.

Likely this is required by the specific environment configuration.

Solution

Please check and make sure that “Media Termination Point required” flag is selected in H323 Gateway Configuration page, as in picture  below.



Article ID: 588
Last updated: 14 Dec, 2020
Revision: 7
Imagicle UC Suite for Cisco UC -> Voicemail -> FAQ and Solutions -> VoiceMail not working properly (caller does not hear anything when calling the voice mail)
https://kbp.imagicle.com/kb/entry/588/