Applies to
- QME working with Avaya CM
Description
In Avaya CM (Communication Manager) incoming calls from anonymous numbers are unable to reach QME agents
Cause
Queue Manager receives a 403 Forbidden (Invalid Domain) SIP message from Avaya pbx when it tries to make consultation call to the agents like in the screenshot:
Solution
- Delete the domain in Far-end Domain field like in the screenshot:
Article ID: 598
Last updated: 16 May, 2018
Revision: 2
Imagicle AppSuite Cross Platform -> Auto Attendant -> FAQ and Solutions -> In Avaya Communication Manager incoming calls from anonymous numbers are unable to reach QME agents
https://kbp.imagicle.com/kb/entry/598/