Node in standby, the scheduler service is disabled on this machine

Applies to

Application Suite 2015.6.5 and later

Description

Node in standby, the scheduler service is disabled on this machine.
Please connect to the primary machine 'WINxx' to add/edit scheduled reports or alarms.
Condition: The server is not a secondary node of a cluster system.

Cause

The cause of this issue is the "hostname" changes

Solution

  1. Edit SvSasPlatforms.ini  in <StonevoiceAS>\System
  2. Replace the hostname with the new one (example here):  
    InstallationAddress=W2K8R2-EN-VG 
  3. Save and Close
  4. Edit BillingCluster.ini  in  <StonevoiceAS>\Apps\BillyBlues\Engine
  5. Replace the hostname with the new one (example here):
    MasterHostName=W2K8R2-EN-VG 
  6. Save and close


Article ID: 654
Last updated: 31 Jan, 2019
Revision: 2
Imagicle UC Suite for Cisco UC -> Call Analytics -> FAQ and Solutions -> Node in standby, the scheduler service is disabled on this machine
https://kbp.imagicle.com/kb/entry/654/