Serial Connection not found in Application Suite XPL

Applies to

Description

Serial Connection not found in Application Suite XPL

Cause

Flag to enable Serial Connection not working correctly

Solution

  1. Open Windows Registry Editor (Start -> Run -> regedit)
  2. Go to  HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\telcen\OEM

     
  3. Rename Name field in ;Name

     
  4. Download Brec2000.ex_ in attach and save it in <StonevoiceAS>\Apps\BillyBlues\Engine
  5. Run Imagicle Configure Blue's Enterprise 4 and select Serial Connection to complete the wizard
  6. Revert ;Name in Name in the Windows registry (Previous point 3)

     


Article ID: 656
Last updated: 15 Feb, 2019
Revision: 3
Imagicle AppSuite Cross Platform -> Call Analytics -> FAQ and Solutions -> Serial Connection not found in Application Suite XPL
https://kbp.imagicle.com/kb/entry/656/