Cannot playback recording from Web interface

Applies to

Installation where recordings are not located under default internal storage folder

Description

Unable to playback recording from web interface, obtaining system error or unable to load audio file error.

Cause

If the local recording path has been moved to a no more existing drive, recordings can't be playback

Solution

Open the configuration file <StonevoiceAS>\App\Recorder\Settings\Recoder.ini and delete the line containing the parameter RecordingPath*



Article ID: 699
Last updated: 06 Sep, 2019
Revision: 1
Imagicle UC Suite for Cisco UC -> Call Recording -> FAQ and Solutions -> Cannot playback recording from Web interface
https://kbp.imagicle.com/kb/entry/699/