500 Internal Server Error in VoiceMail messages web interface

Description

Opening web portal on Imagicle VoiceMail messages page returns this error message

Cause

This issue is caused by the high number of recorded messages (> 200)  in the user's personal folder

In the IIS log files (C:\inetpub\logs\LogFiles\W3SVC1) you can see this error:
GET /fw/Apps/SSAM/html/user_newmsg.asp |212|800a0009|Indice_non_incluso_nell'intervallo:_'numerofiles' 80

Solution

Delete old files in the user's personal folder \StonevoiceAS\Apps\SSAM\Users\[User]\recordedmessages

Set Imagicle VoiceMail messages retention

https://www.imagicle.com/en/resources/knowledge-base-results/kb/how-to-configure-voicemail-messages-retention_779.html



Article ID: 778
Last updated: 20 Dec, 2022
Revision: 10
Imagicle UC Suite for Cisco UC -> Voicemail -> FAQ and Solutions -> 500 Internal Server Error in VoiceMail messages web interface
https://kbp.imagicle.com/kb/entry/778/