Applies to
UCSuite 2021.3.1
Description
On Skype For Business installations, when the Advanced Queueing is transferring a call, the transfer systematically fails. Other operations like consultation calls and file playing could fail as well
Cause
Different behavior when Advanced Queueing is transferring the call.
Solution
- Download patch here
- Stop all Imagicle services using
<StonevoiceAS>\Temp\SV-StopAllServices.bat > Run as administrator
- Extract patch 'ApplicationSuite.Telephony.Opal.x64.dll' and replace the original one with the new one in this folder :
<StonevoiceAS>\Apps\ApplicationSuite\Component\Assembly\
- Start all services using
<StonevoiceAS>\Temp\SV-StartAllServices.bat > Run as administrator
Article ID: 854
Last updated: 30 Jun, 2021
Revision: 1
Imagicle AppSuite for MS Teams -> Advanced Queueing -> FAQ and Solutions -> Advanced Queueing call transfer fails on Skype For Business environment after ugrade to 2021.Spring.1
https://kbp.imagicle.com/kb/entry/854/