Knowlege base

Some gadgets for Jabber Desktop client do not show standard buttons

Article ID: 524
Last updated: 21 Dec, 2021

Applies to

  • UC Suite <= Summer 2021 and Jabber Desktop for Windows < 12
  • Call Recording and Digital Fax gadgets for Jabber Desktop

Description

Call Recording gadget for Jabber does not show all the standard buttons.
In particular: the arrow to go back, the icon to download recording files and recording details.

Digital Fax gadget for Jabber Desktop does not allow downloading incoming/outgoing fax document in PDF format.

Cause

Registry key restrictions on Internet Explorer on the client PC that prevent gadget to be loaded correctly.

Solution

  • Open the Windows Registry (Start | Run | regedit.exe)
  • Browse the registry to: 
    Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings
  • Set to 0 the DisableCachingOfSSLPages key.
  • Clear the cash of Internet Explorer
  • Restart the Jabber Client and make a new test with Callrecording gadget


 

Article ID: 524
Last updated: 21 Dec, 2021
Revision: 6
Views: 464
Print Export to PDF Subscribe Share
This article was:  
Prev   Next
FAQ and Solutions     How to disable "Imagicle One Desktop" download option in Speedy...