"Impossible to detect the SQL Server version in use" error message during the setup of Application Suite 2018.1.1
Article ID: 571
Last updated: 06 Sep, 2019
Applies from Application Suite 2018.1.1
to version Application Suite 2018.1.1
Applies to:
Imagicle Application Suite 2018.Winter.1. (2018.1.1)
Description:
Note: if you are getting this error on a more recent IAS version, please verify that the MS SQL Server service is up and running from the Windows Services panel.
During the setup it will be possible to receive this error message:
Cause:
Some possible causes are:
- The file <StonevoiceAS>\System\SvSasDb.ini does not exist
- The file <StonevoiceAS>\System\SvSasDb.ini does not have the right format that is:
[Settings] MainConnString=<connection string>
- The connection string specified in the file <StonevoiceAS>\System\SvSasDb.ini does not allow to connect to the SQL Server database because some data are wrong or the database does not exist.
Solution:
Create the file <StonevoiceAS>\System\SvSasDb.ini with at least the "sa" user credential of the SQL Server instance like:
[Settings] MainConnString=uid=sa;password=<password>
Run the batch file: <StonevoiceAS>\Temp\Sv-UpdateDatabase.bat
And try again with the setup.
|
||
This article was: |
Attached files | |
ImpossibleToDetectSQLVersion.png (22 kb) |
Prev | Next | |
Error while adding a node to an Application Suite cluster | Windows Time Synchronization |