Knowlege base

The Imagicle ApplicationSuite setup fails if Microsoft 2015-2019 Redistributable is already installed

Article ID: 715
Last updated: 11 Dec, 2019

Description:

When trying to install or upgrade Imagicle ApplicationSuite, the setup could report the following error:

Installing microsoft Visual C++ 2017 Redistributable Package (x64)... error 1638

Error message

Cause:

Another version of the aformentioned package may already be installed on the system, preventing the setup from continuing:

Microsoft Visual C++ 2015-2019 Redistributable (x64)
Microsoft Visual C++ 2015-2019 Redistributable (x86)

Installed packages

Solution:

  1. Uninstall those two packages
  2. Click on "Retry" button or restart IAS setup

Article ID: 715
Last updated: 11 Dec, 2019
Revision: 5
Views: 61
Print Export to PDF Subscribe Share
This article was:  
Prev   Next
How to force HTTPS usage for Application Suite web access and...     How to remove HTTP access to Imagicle Application Suite