Applies to
Description
Serial Connection not found in Application Suite XPL
Cause
Flag to enable Serial Connection not working correctly
Solution
- Open Windows Registry Editor (Start -> Run -> regedit)
- Go to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\telcen\OEM
- Rename Name field in ;Name
- Download Brec2000.ex_ in attach and save it in <StonevoiceAS>\Apps\BillyBlues\Engine
- Run Imagicle Configure Blue's Enterprise 4 and select Serial Connection to complete the wizard
- Revert ;Name in Name in the Windows registry (Previous point 3)