Cannot playback recording from Web interface
Article ID: 699
Last updated: 06 Sep, 2019
Applies to
Installation where recordings are not located under default internal storage folder
Description
Unable to playback recording from web interface, obtaining system error or unable to load audio file error.
Cause
If the local recording path has been moved to a no more existing drive, recordings can't be playback
Solution
Open the configuration file <StonevoiceAS>\App\Recorder\Settings\Recoder.ini and delete the line containing the parameter RecordingPath*
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