IVR Module for QME reports "Unable to retrieve list of users" error when trying to add a manager user
Article ID: 570
Last updated: 15 Mar, 2018
Applies from Application Suite 2017.6.1
to version Application Suite 2017.6.1
Applies to
Application Suite 2017.6.1
Description
When you try to add a manager user to an IVR service, you can see this error "Unable to retrieve list of users"
Cause
Bug of version 2017.6.1
You can find this exception in the log files <StonevoiceAS>\Var\Log\w3wp\ApplicationSuite.log.txt
Solution
No patch available, please upgrade the application suite to a newer version
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