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In Avaya Communication Manager incoming calls from anonymous numbers are unable to reach QME agents

Article ID: 598
Last updated: 16 May, 2018

Applies to

  • QME working with Avaya CM
     

Description

In Avaya CM (Communication Manager) incoming calls from anonymous numbers are unable to reach QME agents

Cause

Queue Manager receives a 403 Forbidden (Invalid Domain) SIP message from Avaya pbx when it tries to make consultation call to the agents like in the screenshot:

Solution

  • Delete the domain in Far-end Domain field like in the screenshot:

Article ID: 598
Last updated: 16 May, 2018
Revision: 2
Views: 964
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