IVR Manager and ISE authentication
Article ID: 662
Last updated: 14 Mar, 2019
Applies from Application Suite 201x (any version)
to version Application Suite 201x (any version)
Applies to
All Version
Description
"Send Configuration" in IVR Manager does not work and returns the error:
Error occured when trying to send configuration to Cisco voicegateway
Log file shows:
RESULTS: StepsCount: 1 StepCurrent: 1 ResultLog: 08:09:47 Starting new log. 08:09:47 Thread Id: 48124 08:09:47 00,0000 Trying to reach 10.168.1.211:0 from 0.0.0.0 08:09:47 00,0000 Opening connection from 0.0.0.0 to 10.168.1.211:0 08:09:47 00,0000 Connection type: Telnet 08:09:47 00,0000 Connection successful 08:09:47 00,0781 Sending authentication information 08:09:47 00,0000 Waiting for router prompt... 08:09:48 00,9980 Sending username... 08:09:48 00,0000 Sending command: 'stonevoice' 08:09:48 00,0000 Pausing for 200 ms.. 08:09:54 05,4609 -2147214328 !Command error 0 08:09:54 00,0000 Disconnecting (quit)... 08:09:54 00,0000 Pausing for 200 ms.. 08:09:54 00,4355 Pausing for 200 ms.. 08:09:55 00,4375 Pausing for 200 ms.. 08:09:55 00,4375 Pausing for 200 ms.. 08:09:55 00,2168 Connection has been shut down
Cause
The problem is caused by an unexpected username and password prompt.
Solution
Ensure that the prompt configured in ISE ends with a space, example:
Not "Username:" but "Username: " with ending space
Not "Password:" but "Password: " with ending space
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