Node in standby, the scheduler service is disabled on this machine
Article ID: 654
Last updated: 31 Jan, 2019
Applies to
Application Suite 2015.6.5 and later
Description
Node in standby, the scheduler service is disabled on this machine.
Please connect to the primary machine 'WINxx' to add/edit scheduled reports or alarms.
Condition: The server is not a secondary node of a cluster system.
Cause
The cause of this issue is the "hostname" changes
Solution
- Edit SvSasPlatforms.ini in <StonevoiceAS>\System
- Replace the hostname with the new one (example here):
InstallationAddress=W2K8R2-EN-VG - Save and Close
- Edit BillingCluster.ini in <StonevoiceAS>\Apps\BillyBlues\Engine
- Replace the hostname with the new one (example here):
MasterHostName=W2K8R2-EN-VG - Save and close
|
||
This article was: |
Prev | Next | |
No calls or no recent calls displayed on Billy Blue's statistics... | How to reimport discard call at global level, for all PBXs and... |