Problems transferring/answering calls with Blue's attendant client
Article ID: 388
Last updated: 16 Jan, 2017
Applies to:
Imagicle Application Suite
Imagicle Blue's Attendant client
Conditions:
- Using a headset with a 7900 series Cisco IP Phone
- Running firmware 9.3(1)SR4
Description:
- When a user attempts to transfer a call, the original call is placed on hold, but the user is not able to dial the transfer destination.
- When a user already has an active call on their phone, they are unable to answer a new incoming call. The original call is placed on hold, and the new call is simply disconnected.
Cause:
- Do not use a headset
- Rollback to 9.3(1)SR3 or earlier
- Upgrade to 9.4(2) or newer
Solution:
- When a user attempts to transfer a call, the original call is placed on hold, but the user is not able to dial the transfer destination.
- When a user already has an active call on their phone, they are unable to answer a new incoming call. The original call is placed on hold, and the new call is simply disconnected.
- Using a headset with a 7900 series Cisco IP Phone
- Running firmware 9.3(1)SR4
Bug affecting that specific firmware See CSCun26289 and supportforums
- Do not use a headset
- Rollback to 9.3(1)SR3 or earlier
- Upgrade to 9.4(2) or newer
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