In Call Recording application there are empty recordings (empty/silent audio streams)
Article ID: 614
Last updated: 25 Jul, 2018
Applies to
Call Recording
Description
When you try to play a recorded audio file, you can't hear anything (empty audio stream).
When you run wireshark on Imagicle server and capture RTP packets, you can play them and hear conversation.
Cause
Windows firewall is enabled on Imagicle server and it is blocking RTP packets.
Solution
1) Disable Windows firewall
or
2) Configure Windows firewall to allow RTP packets. See sample below:
|
||
This article was: |
Prev | Next | |
FAQ and Solutions | Configure Cisco ECC Curri to use HTTPS |