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"An error occurred while trying to replace the existing file" popup message after server restart while updating the Application Suite to version 2018.3.1

Article ID: 593
Last updated: 07 May, 2018
Applies from Application Suite 2018.3.1
to version Application Suite 2018.3.1

Applies to

Any Application Suite versions upgrading to 2018.3.1


Description

During the update from the any Application Suite versions to 2018.3.1 you can see the error:

An error occurred while trying to replace the existing file
DeleteFile failed; code 5.
Access is denied

Cause

The Application Suite 2018.3.1 setup package does not disable Imagicle services during the reboot process

Solution

1) Go in Windows Services (services.msc) 
2) Stop all "Imagicle" services in "Running" state
3) Click on "Retry" in the popup message

Article ID: 593
Last updated: 07 May, 2018
Revision: 2
Views: 426
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