Restoring an old backup (< 2017.Winter.1) could fail if the original database is too large
Article ID: 855
Last updated: 30 Jun, 2021
Applies from Application Suite 201x (any version)
to version Application Suite 2017.3.1
Applies to
Description
Error occured during Backup procedure
System.Data.SqlClient.SqlException (0x80131904): Timeout expired. The timeout period elapsed prior to completion of the operation or the server is not responding.
Cause
If you have an old backup (i.e. taken from a IAS version earlier than 2017.Winter.1), and the original database was several GB in size (the threshold is approximately 5 GB) you won't be able to restore it.
Solution
Update the old IAS to a newer version (> 2017.Winter.1) and take a new backup.
Check also if the database used by the old IAS version is the same type (Express or Standard) like the new UC Suite server.
|
||
This article was: |
Prev | Next | |
Adding a new Virtual Disk to the Imagicle Virtual Machine | Database extended proprieties cause the backup tool to fail on... |