An error is displayed on the top left of the Imagicle Application Suite web page
Description
In Google Chrome you can see:
An error occured on the server when processing the URL. Please contact the system administrator.
If you are the system administrator please click here to find out more about this error
In Internet Explorer you can see
The website cannot display the page
Most likely causes:
The website is under maintenance.
The website has a programming error
To make sure that this is the issue, please check the log file:
- Connect to the Imagicle Server via RDP
- Go to C:\inetpub\logs\LogFiles\W3SVC1
- Open the most recent log file that you see and search for this error “Invalid_procedure_call_or_argument:_'Left' 80”
Example
2020-07-14 15:06:33 ::1 GET /fw/frame/top.asp |30|800a0005|Invalid_procedure_call_or_argument:_'Left' 80 - ::1 Mozilla/5.0+(Windows+NT+6.3;+WOW64;+Trident/7.0;+rv:11.0)+like+Gecko http://localhost/fw/frame/main.htm 500 0 0 147
Cause
The issue is related to the failure during the installation/upgrade of the Application Suite.
If you receive this popup (Error starting the service "SFXAL") during installation and click on Cancel, the config and ini files could be corrupted.
Solution
Solution:
Verify the encoding of these files (with Notepad ++ ) and change it to the correct one.
- \StonevoiceAS\System\SvSasPlatforms.ini (UTF8)
- \StonevoiceAS\Apps\StoneLock\Settings\StoneLock.ini (UTF16) = UCS-2 LE BOM
- \StonevoiceAS\Apps\QME\Settings\QME.UcmaGateway (UTF16) = UCS-2 LE BOM
Example:
Save and try again to login to the web interface
We suggest to run the installation package again in order to complete the setup process.
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