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Imagicle Presence SIP/SIMPLE Connector service does not start on Microsoft Windows Server 2016/2019

Article ID: 737
Last updated: 24 Mar, 2020
Applies from Application Suite 201x (any version)
to version Application Suite 201x (any version)

Applies to

Windows Server 2016/2019

Description

Imagicle Presence SIP/SIMPLE Connector service doesn't start on Microsoft Windows Server 2016/2019
The service remains in "starting" and in the log file <StonevoiceAS>\Var\Log\Presence.SipConnector.Service\Presence.log you can find:


INFO  {INIT} [Presence] [OpalLowLevelWrapper] InitOpal: initializing opal by OpalInitialiseFn: ver=29, init string:sip im TraceLevel=0 TraceAppend 

Cause

This problem is related to the service "Quality Windows Audio Video Experience"
If this service is not started the Imagicle Presence Sip/Simple Connector service doesn't work.
Quality Windows Audio Video Experience depends on "QoS Packet Scheduler" item in the Network Adapter, if it is not installed or disabled the Quality Windows Audio Video Experience service does not start.

Solution

Edit properties of the Network Adapter in Control Panel
Check if Qos Packet Scheduler is present and enabled,otherwise proceed as follow:

if it's not installed, click on "Install", select "Service" and click on "Add.."
Search Qos Packet Scheduler in the Network Service tab then click on "Ok"



Start Quality Windows Audio Video Experience service and Imagicle Presence Sip/Simple Connector in this order.

Article ID: 737
Last updated: 24 Mar, 2020
Revision: 3
Views: 448
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